Old Version

lyilke / 2019-01-02 07:19:57   

How could I get the old version of indexhibit file?

Because my hosting website does not support PHP5.5.

They only support maximum PHP 5.3.

Thanks,
S

Vaska A / 2019-01-02 22:18:41   

Do you pay your webhost every month? How long have you been hosting with them?

We update Indexhibit for a few reasons - including patching security issues. Downgrading to something basically 10 years old simply because your webhost is too lazy to upgrade their servers is kind of silly. I think you should switch to a modern webhost who understands you have to do some work once in awhile.

Or, like nearly every webhost I have ever dealt with - simply ask them to upgrade or move you to an upgraded server. They should be willing to support you as a paying customer.

Also, PHP 5.6 (and lower) supported ended last month...

lyilke / 2019-01-02 23:15:27   

Thanks for your reply.

Yeah, I asked them to upgrade but they just said that they cannot upgrade because it can affect other customer's website.... some silly answer.

Sounds like I need to transfer my web hosting to other company.

Thanks,
Soo

Vaska A / 2019-01-02 23:37:22   

That is a valid answer. But, this is why most webhosts have more than one server. Plus, it is totally possible to setup multiple PHP versions on a single server and allow users to choose - but I think your host is behind the times.