supporting mariadb-10.0.x

nowismik / 2019-04-09 12:26:26   

Does the new version of indexhibit support mariadb-10.0.x?
If not, does indexhibit have plans to support it?

Thanks for considering!

Vaska A / 2019-04-09 13:21:38   

Does it not work?

nowismik / 2019-04-09 13:54:05   

Thank you for your quick reply.

Yes, I found an error during installation.
The error occurs when creating the database.

I searched for related errors and solutions, but I couldn't find the answers I wanted.

I also checked with the hosting company, but there was no problem with the hosting company.

I just guess.. it's a kind of mariadb-10.0.x problem.

Vaska A / 2019-04-09 13:55:45   

Newest version? What was the error message?

I don't have the ability to test everything, immediately. I have zero funds for hiring testers, as well. I'm only able to do so much...

nowismik / 2019-07-19 14:55:28   

Recently I tried to reinstall it. However, I still failed.

In the process of setting up the database, the phrase "You are already installed" is displayed.

I searched this bulletin board and tried to fix and install it again. But it failed.

My server environment is PHP7.0, Mariadb-10.x.

What's the problem?